Train Sim Safe House
Would you like to react to this message? Create an account in a few clicks or log in to continue.

High CPU usage - svchost[dot]exe

Go down

High CPU usage - svchost[dot]exe Empty High CPU usage - svchost[dot]exe

Post  rufuskins Fri 16 Dec 2016, 9:12 am

My computer has started "playing" up reporting a high CPU usage when nothing is happening. Looking at Processes when Task Manager is open shows the responsible process is svchost[dot]exe. Does anyone have a suggestion as to how I solve this. I've looked online but find "answers" to be confusing to me.


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  rufuskins Fri 16 Dec 2016, 3:54 pm

OK I'm still scratching my head with this one. The above exe file shows up in Processes in Task Manager and so when you right click on it and then left click on Go To Service(s) you get this screen. I believe the problem relates to the first highlighted item, namely wuauserv:-
High CPU usage - svchost[dot]exe Svc-pr10
I'm now back to my earlier confused state, and will once again search the net for some answers that I can understand! Unless someone with better knowledge can point me in the right direction?


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  rufuskins Fri 16 Dec 2016, 4:15 pm

I should have added the following screenshot highlighting the process that has the high usage!
High CPU usage - svchost[dot]exe Svc-pr11
It's right clicking on the highlighted line that takes you to the services associated with that process!
I tried stopping it and this initially reduced the usage but it did start to increase again! I then restarted the computer and the stopped service was active once again with the consequential high CPU usage!


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  slipperman12 Fri 16 Dec 2016, 4:22 pm

Hi Alec,
Regarding wuauserv, see : http://superuser.com/questions/821032/svchost-exe-high-memory-usage-wuauserv

It's the Windows Update Service and I've also found that my PC is affected by it, but, usually, not for very long.

Cheers,
Ged


Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  rufuskins Fri 16 Dec 2016, 6:27 pm

Thanks for the reply Ged. I've found a suggested method on Youtube, which I'll watch again before attempting the solution. As suggested in that thread, this would appear to be quite a common problem affecting W7, W8.1 and even W10!


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  rufuskins Fri 16 Dec 2016, 7:52 pm

Mmm . . . I followed the recommended procedure but not at all sure what I have done or achieved? It is still showing high usage for the svchost/wuauserv?

Once again my head is aching. Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  rufuskins Sat 17 Dec 2016, 6:37 pm

I have now tried an alternative solution in which I disabled the Window Update service. This appears to have resolved the problem. However it means that Windows updating now needs to be done manually I believe.


ALEC - Supporter of MSTS and TSSH!

rufuskins

Posts : 3611
Join date : 2013-01-17
Age : 72
Location : Milnrow, Lancashire

Back to top Go down

High CPU usage - svchost[dot]exe Empty Re: High CPU usage - svchost[dot]exe

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum