Train Sim Safe House
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Missing route textures - can't find them anywhere!

Go down

Missing route textures - can't find them anywhere! Empty Missing route textures - can't find them anywhere!

Post  ASide8 Fri 31 May 2019, 11:04 pm

Hello everyone,

I've recently become blessed by coming across Chris Nelson's and Brian Bere-Streeter (who's better known here as ShortNorth)'s incredible work mapping the railways of the greatest state of the greatest continent. However, when I went into OpenRails, after fixing a few small game-breaking route issues, everything loaded up grey. According to Route Riter, the missing files (which I shall list below) could not be found in any of my routes. Is there some way I can download these, with or without another route?

Thanks, and here's the file list:

starsky.ace
rain.ace
daysky.ace
skylow.ace
sun.ace
moon.ace
waterbot.ace
watermid.ace
WaterTop.ace
test.ace
rainsky.ace
snow.ace

While I'm at it there were also a number of shape and sound files I may as well list:

car2.s
car4.s
van_1.s
town_l_o.sms
sta_mont_lite2.sms
d_perm_03.wav

Thanks so much for your help and happy OpenTraining!

ASide8

Posts : 1
Join date : 2019-05-31

Back to top Go down

Missing route textures - can't find them anywhere! Empty Re: Missing route textures - can't find them anywhere!

Post  Scampispeedway Sat 01 Jun 2019, 5:31 pm

Hi, I never used Open Rails at any time but looking in my Default MSTS Set-up all the .ace files are in
the Route/Europe1/Envfiles/ Textures folder.
The three shape files are in the Japan2/Shapes Folder and the first and last .sms are in the normal MSTS
Sound Folder whilst the sta-mont_lite2.sms is in the Route/USA2/Sound Folder.

Cheers
Bob
Scampispeedway
Scampispeedway

Posts : 144
Join date : 2013-01-22
Age : 74
Location : Newcastle upon Tyne

Back to top Go down

Missing route textures - can't find them anywhere! Empty Re: Missing route textures - can't find them anywhere!

Post  ShortNorth Thu 13 Jun 2019, 2:32 am

G'day Aside8,

I have just seen this post , as I've been away caravaning (without internet) for a few weeks.

Firstly, it would have been helpful if you had stated which specific route was causing the 'problems', as there are a number to check through.

I have just checked through all my route masters (along with those co-edited with Chris), and all the listed .ACE files are present in my masters, so I don't know how the 'missing files' occurred. All the .ACE files listed are in the standard \\routename\envfiles\textures folder, and are pretty much a standard inclusion for all routes.

I'm puzzled by the car2, car4 and van1 files as these are modern (Japanese) vehicles not consistent with 1950's era routes - the only way I can see this happening, is if Chris had dropped them as static scenery items somewhere in his part of the route makeup, but I missed deleting them when finalising the route. A similar thing with the sound files, maybe placed by Chris, as these are sound files that I don't use myself.

Regards, Brian


"Any railway that paints their locomotives such a magnificent shade of red, must be the most superior in the land" (apologies to the late David Jenkinson).
ShortNorth
ShortNorth

Posts : 234
Join date : 2013-01-22
Age : 74
Location : Brisbane, Queensland

http://shortnorth.steam4me.net/

Back to top Go down

Missing route textures - can't find them anywhere! Empty Re: Missing route textures - can't find them anywhere!

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum