Train Sim Safe House
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Just reinstalled 1MSTS what else do I need.

Go down

Just reinstalled 1MSTS what else do I need. Empty Just reinstalled 1MSTS what else do I need.

Post  andrew moody Mon 18 Nov 2019, 10:06 pm

Hi Everyone.
I have with a little bit of difficulty reinstalled D:\1MSTS after around a year, I say difficulty because at first I could not get it to work until I discovered that some of the files had found
their way into C:|Program Files, Strange? But everything now works, At this stage I only have the bog standard default six routes installed.
So the next thing is,What extra files do I need ? I have found UKFS 316 I think Xtracks New roads and t section 42UK. I think I am still missing something though.
I have Train Store complete with the version 203 error message.
Any help most appreciated.
Cheers
Andy
Think I have got the Bug again what with the ex Making tracks addons Justins Virgin East Coast HST's and Doc Martins exciting news.


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Tue 19 Nov 2019, 9:15 am

Hi Andy,
Welcome back Smile
If you followed the Steam4Me tutorial and installed the MSTS v1.4 update, the reason stuff ended up in C:\Program Files is probably because you didn't point the update to your D:\1MSTS installation!

Regarding the Train Store error 203, you reported exactly the same problem in October 2015!! You need to install the two updates, available from UKTS - File IDs 13223 and 22392. The latter cures the 203 error.

May I also suggest that you have a look at Open Rails? You still need the likes of UKFS, XTracks and New Roads, but do not need Train Store!

Cheers,
Ged




Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  Markh5682 Tue 19 Nov 2019, 9:47 am

Hi Andy

MSTS Bin is essential to run some of the later content.

http://mstsbin.uktrainsim.com/

Open rails is the way forward for running MSTS files plus there are some new features in OR that are not available in MSTS.

http://openrails.org/download/program/

Hope that helps.
Mark.


Mark
Markh5682
Markh5682

Posts : 2615
Join date : 2013-01-21
Age : 66
Location : Lancashire

https://www.youtube.com/user/markh5682

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  andrew moody Fri 22 Nov 2019, 7:08 pm

Thanks Mark and Ged.
Yes I do have MSTS Bin installed but for some reason The screens and widgets do not work. They point to my D:\1MSTS, should they go in one of the C Program Files?
I have two updates for UK Fine scale, Do I need to install them?
Ged I was unable to install the UKTS 11223 update, it appears to no longer be on file.

At the moment I am still rather rusty and am concentrating on MSTS, I will in due course take another look at Open Rails, but the last time I tried running South east steam on it
I was unable to apply the brakes in time to stop at a station/red signal, the vacuum took an age to apply despite a full application, simerly It took ages to re create and release.
Also the Diesels made excessive exhaust, it looked as if they had serious turbocharger problems. But in due course I will take another look at it.
Cheers Andy


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Fri 22 Nov 2019, 9:48 pm

Hi Andy,
The file you require is 13223, not 11223!

You MUST NOT put anything to do with MSTS (or Open Rails) in C:\Program Files or C:\Program Files (x86), unless you want no end of trouble Smile

Regarding Open Rails, it depends on which version you were running, but the latest includes many improvements to the braking systems. It may help you to know that pressing [Shift+/] will, in most cases, initialise (ie release) the brakes quickly. Diesel smoke is another problem which needs the 4 Diesel Smoke Effects parameters to be tweaked to produce less smoke; you may also need to adjust the nozzle size (that's the last value of the Exhaust1/Exhaust2 entries).

Which UKFS files have you downloaded? I have uploaded two. The UKFS installer available on this site (File ID 11889) will ONLY install into the default MSTS location, as indicated by its Registry entry, but you may install it wherever you wish by using my UKFS Install v1.1 (File ID 36731). The other modifies the UKFS shape files so they do not 'shimmer' when using Open Rails - it has no visible effects when using MSTS - this is UKFS-Fix v2.2 (file ID 36632).

Cheers,
Ged




Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  andrew moody Mon 25 Nov 2019, 8:27 pm

slipperman12 wrote:Hi Andy,
The file you require is 13223, not 11223!

Which UKFS files have you downloaded?  I have uploaded two. The UKFS installer available on this site (File ID 11889) will ONLY install into the default MSTS location, as indicated by its Registry entry, but you may install it wherever you wish by using my UKFS Install v1.1 (File ID 36731).  The other modifies the UKFS shape files so they do not 'shimmer' when using Open Rails - it has no visible effects when using MSTS - this is UKFS-Fix v2.2 (file ID 36632).
,
Ged

Hi Ged.
That was my fault, now downloaded  File 13223 and installed. At this stage I do not have Open rails installed at all, I am still very "Rusty"  as I have not previously run 1MSTS for
probably eighteen Months.or so and have forgotten how to do certain things. I only have the basic 3.20 of UKFS installed so far.
I cannot remember how to move from one Loco to another and there was also a facility for being able to change cabs on Diesel Loco's but I cannot find it anywhere.

I have installed Making Tracks Great Eastern from the disc, Installing the three patches work just fine, but when I install Greater Eastern that works OK until I go to install
UKTS 38087 The GE to GE2 version 2.01 patch the whole lot "crashes" for some reason. I can get to the drive a train screen but all of the options are blanked over.
I cannot understand why that is happening.
Would I be better off by selecting the era change instead?
Any ideas or help much appreciated, I am going to have another go at just installing Great Eastern and see what happens, this means turning off anti virus and disconetting the modem.
Cheers
Andy


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Mon 25 Nov 2019, 11:14 pm

Hi Andy,
May I make a small correction, please? The only version of UKFS available is 3.1.6 (File ID 11889).

In MSTS, you can only move from one loco to another in the same consist, provided it has a cabview, so long as the locos are stationary and the throttle is in neutral..
A. Position yourself in the first loco's cab
B. Press F9 to bring up the Train Operations window
C. Locate the 'other' loco in the consist and click on it so it is highlighted
D. Press key 1 and you should move to the other loco's cab.

When a loco has a cab at each end, like a Class 47, to use the cab swap you must have the MSTSBin patch installed AND the cabview must contain a file named the same as the regular .cvf file but with the addition of '_rv' for example, Class47.cvf and Class47_rv.cvf If the CABVIEW folder does not contain a _rv.cvf file, one may be created using 'Rear Cab File Generator for MSTSbin 1.6' (file ID 15358).
Provided the above conditions are met, then subsequent pressing of the 1 key will switch between the cabviews, BUT ONLY if the loco is stationary AND the throttle is at neutral.

I cannot explain why the Greater Eastern v2.0.1 upgrade is causing you a problem as all I've done is upload the files that were originally available on the MT site. I will investigate to see if I can find a solution, if I have the same problem. I wouldn't try anything else until we've sorted out why you're having this problem.

Cheers,
Ged



Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Greater Eastern wow's (Was Just installed 1MSTS what else do I need)

Post  andrew moody Tue 26 Nov 2019, 12:30 am

Hi Ged.
Silly me, 3.20 referred to X tracks, Yes it is 3.16. Thank you very much for reminding me and for the rear cabview generator, I could not find that anywhere in the UKTS downloads,
Sometimes it is like looking for a needle in a haystack, some of the stuff can be found under obscure headings.
I think I actually have everything I need now, Hence the modified title heading.

So I have reinstalled just the original Great Eastern for now, Obviously I want to upgrade to Greater Eastern. Looking at the updates I am somewhat tempted to try the era changer.
as I am not a fan of the ONE Livery What is involved? Do I still have to install the version 2.01 upgrade first? I will wait your advice on this before progressing.
Once again thanks for your help.
Cheers
Andy


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Tue 26 Nov 2019, 11:02 am

Hi Andy,
I haven't been able to do my test yet, but the GE2 v2.0.1 and Prototype upgrades are dated 22 Oct 2010 while the ERAs upgrade files are dated 02 Feb 2011. I would, therefore, strongly recommend that you apply the two October 2010 upgrades first, followed by the Feb 2011, ERAs, upgrade.

Just a point to note, regarding the crash you had after installing the v2.0.1 upgrade previously. Make sure that your version of Greater Eastern is v2.0 - this should be shown on the screen displayed after you've selected Explore, or an Activity, to run from the Route & Activity Selection screen. If it isn't, then do not apply the upgrade!

Finally, as you're a little rusty on running MSTS, note that, if you're using Vista or a later OS, ALL .exe files must be run 'As administrator' and never put anything into the C:\Program Files or C:\Program Files (x86) folders, or, indeed, ANY of Windows folders on Drive C:!

Cheers,
Ged


Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  andrew moody Sun 08 Dec 2019, 8:40 pm

Still in trouble,I am attempting to install the latest version of Conbuilder but am getting nowhere fast.
I have posted on UKTS as follows:-

I am trying (Unsuccessfully) to install the latest version which is version 6.2.3.0
I have followed the prompts entering serial number, my name, my email address, how many systems.
But I have come up against an error message 62014 (I think that was the correct numbers) and then it
freezes and dumps to desktop.
Please could somebody help me with the procedure as there are no instructions on how to install it or
deal with error messages.
I have also downloaded userchk which contains the Licence, where does that go?

It is all far too complicated for me to try and install alone, I just seem to be going around in circles and getting
nowhere!
Edit:I now cannot even open Conbuilder to try installing it again I get a message the licence file is missing-exiting.

I have userchk which contains two applications getlic and userchk plus a userchk.wbt WBT file that I can not open.
What do I have to do with these, where do they go in Conbuilder again no instructions.
Any help appreciated
Cheers
Andy



Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Sun 08 Dec 2019, 9:13 pm

Hi Andy,
It's a few years since I purchased and installed ConBuilder, so the installation procedure may have changed.

You should have received one or two emails from Conbuilder support advising how to install CB.

If you are having problems, I suggest you email support for help, also advise them of the actual error code (ie not what you think is the correct code).

Cheers,
Ged


Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  andrew moody Fri 13 Dec 2019, 10:28 pm

I am still having problems trying to get Conbuilder to work and with the help from the conbuilder people, hopefully at some time I will be able to get it to work,
Meanwhile Is there any alternative method of making up consists? I thought there was a section in the editor and tools which I do not appear to have or cannot find.
Cheers
Andy


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  slipperman12 Fri 13 Dec 2019, 10:34 pm

Hi Andy,
If you really want to use ConBuilder, I have uploaded, with permission, v2.4.9 to UKTS (File ID 38868) and trainsim.com (cb249.zip).

Otherwise, you can use Convoi, Route_Riter or Goku's Consist Editor which is part of TSRE.

You're right, there is a consist maker in the MSTS Activity Editor, but those mentioned above are easier to use!

Cheers,
Ged


Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.

slipperman12

Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  andrew moody Sun 29 Dec 2019, 10:23 pm

Back to Great Eastern and Greater Eastern. I have reinstalled the former plus the  patches 1.11, 1.1 Sudbury branch, 1.2  Romford Upminster 1.3 Witham Braintree.
Followed by Greater Eastern  and finally Patch 2.01, (I have not touched any of the era changers) but Patch 2.01 does not appear to work.
When I run it, It loads very quickly, I can see something about 32 103 which I assume is reference to the Pantograph error.
However non of the liveries change, DRS is BRS, Freightliner is Frightliner  EWS is EAS. and there are no names on the freight cars.
I made a point of turning off my router and disabling Anti virus and Firewall when installing GE.
I'm running Windows 10, any suggestions/help very much appreciated please

Cheers
Andy.
Edit: Have tried "Run as administrator " Still does not appear to work, Loco's still have "original" company names.


Andy Moody (AKA AJ52MDY on the UKTS site) West Moors, Dorset on the "Old Road" closed September 1964

andrew moody

Posts : 417
Join date : 2013-01-21
Age : 70
Location : West Moors Dorset UK

Back to top Go down

Just reinstalled 1MSTS what else do I need. Empty Re: Just reinstalled 1MSTS what else do I need.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum