Train Sim Safe House
Would you like to react to this message? Create an account in a few clicks or log in to continue.

MSTSbin_rv.cvf Maker not working - Solved!

Go down

MSTSbin_rv.cvf Maker not working - Solved! Empty MSTSbin_rv.cvf Maker not working - Solved!

Post  slipperman12 Sun 27 Aug 2017, 8:23 pm

Hi all,
Has anybody tried using this utility (UKTS_15358) recently?
I can't get it to work under Windows 7 now - I'm sure it used to!  It requires Net Framework 2, but it's not possible to install this into Win 7; I understand it is included in v3.5.1, which is supplied with Win 7, but the utility doesn't seem to recognise it.

I seem to remember coming up against this problem some time ago, but can't recall the solution - can anyone help, please?

I suppose I could always write a new version Smile  Anyone know if the author (Kev Roberts) is still around?


Update :  The program available on UKTS is v1.3.  I looked around the 'net and found v1.2 here : .  Believe it, or not, this version works correctly under Win 7 and Win 10, so, problem solved!!

Update 2 : There is no real problem!! I found v1.3 on and that worked without any problem. There is absolutely no difference between the two 1.3 versions. The cause of my troubles?? I had the .exe file in the UKTS version set to "Run as administrator" - removing that setting resulted in the program working correctly!!

I'll not delete this post, just in case someone else comes up against the same "problem". I've changed the title appropriately.

Intel i5 4690K (3.5GHz), Gigabyte GA-Z97P-D3 m/b, 12GB RAM, NVIDIA GTX 750ti (2GB), ASUS Xonar DS Sound Card, Win 10 Pro 64 bit.


Posts : 1699
Join date : 2013-01-29
Age : 78
Location : North Nottinghamshire

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum