Last Italian

Go down

Last Italian

Post  neanderthal on Wed 07 Oct 2015, 8:11 pm

Well I've had some fun traipsing around Italy,so here's my latest and last visit.
Its a funny little STEAM Route from the Austro Hungarian Empire,forfeited to Italy at the end of the 1st World War.
If you want Speed this Route is not for you,The maximum speed at any point is 35km/ph (about 22mph I think),with bends so sharp the Limit drops to 15km/ph (10mph).
Strangely enough speed Limits are in Km's but Distances are in Miles.There is Stock provided in the shape of one Passenger and one Freight Train.
I had a fair bit of Trouble with Spads even though the lights were green,(Some appear to change to Red as you are passing them,though in all cases you could go "off Path" through the Stations and finish the Act)

.











and No,I haven't a clue whats in them !


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  slipperman12 on Wed 07 Oct 2015, 10:44 pm

Hi Roger,
The problem with SPADs might be due the the use of an incorrect tsection.dat file. Is there any mention of it in the readme (if there is one!)?

On second thoughts, the track looks like the MSTS default, which will make my suggestion null and void Sad

Cheers,
Ged

slipperman12

Posts : 1337
Join date : 2013-01-29
Age : 76
Location : North Nottinghamshire

Back to top Go down

Re: Last Italian

Post  neanderthal on Thu 08 Oct 2015, 11:28 am

Hello Ged,I don't know if this means anything.to you.but I thought I was running tsection 42 UK

and have got Fine Scale and X Tracks installed,thats about all I can tell you.

Regards Roger......PS Readme only says to ensure you point it to correct installation position. Smile


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  neanderthal on Thu 08 Oct 2015, 12:49 pm









Just in the interests of being fair here are some Shots of the same activity starting at the same time as the Screenshots I took in MSTS.
The first thing I noticed was that the picture quality appears to be a lot better and that you can actually see more (ie,not so Dark).
You have to look hard to see it,but on the last picture you can actually see that you are running on a  Dual Gauge Section,you being
the Narrow Gauge. Regards Roger.... Very Happy


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  slipperman12 on Thu 08 Oct 2015, 4:04 pm

Hi Roger,
I couldn't see it, but if you are running with dual gauge track, then I think it'll be using XTracks, which means it does use the tsection.dat file.
What I can see are separate narrow and standard gauge sections of track.

The screenshot you showed is of the route's tsection.dat file, which is only a subset of the full file.  If you want to make sure you're running #42, have a look at the top of the tsection.dat file in the GLOBAL folder.

Can you give a download link for that route, please?  

Cheers,
Ged

slipperman12

Posts : 1337
Join date : 2013-01-29
Age : 76
Location : North Nottinghamshire

Back to top Go down

Re: Last Italian

Post  neanderthal on Thu 08 Oct 2015, 6:16 pm

http://www.trainsimhobby.net/                      thats the Site.
Then click on the Union Flag           ,Downloads          ,MSTS,           Scenari  (Italian) ,    go to page 4.........Perenzania

Sorry Ged I don't know how to get you there Direct,Roger.


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  slipperman12 on Thu 08 Oct 2015, 11:09 pm

Hi Roger,
No problem - your instructions were very clear Smile

I've only run the supplied activity up to leaving the Servola station, but haven't had any problems with SPADs.
I'm using tsection.dat build #38. but will try again tomorrow with 42UK (XTracks is used).

Cheers,
Ged

slipperman12

Posts : 1337
Join date : 2013-01-29
Age : 76
Location : North Nottinghamshire

Back to top Go down

Re: Last Italian

Post  neanderthal on Fri 09 Oct 2015, 1:33 pm

Thanks for that Ged,I have started to run the route again today and may have found out something that was "not right" yesterday.
The  first Spad was at Villa Decani,after stopping and loading passengers I pulled out of the Station the Light being Green,but as I passed it the Spad occured.
Today something completely different occured,as I pulled into the Station a Freight Train was in the other Platform,it was NOT there yesterday,so after loading Passengers I made a quick save (just in case) and left the Station,no problem at all.Will continue with the trip later on .
. regards Roger. Very Happy


Last edited by neanderthal on Fri 09 Oct 2015, 2:28 pm; edited 1 time in total (Reason for editing : Stupid spelling error.)


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  neanderthal on Fri 09 Oct 2015, 9:06 pm

The Finale,I completed this run today and was surprised to Pass a second Train at Isola d' Istria,when yesterday I had been a bit disappointed not to meet any traffic.
Ged,If you do intend to run the Route your self there is a working Water tower at Sicciole.





Its a shame that the Route finishes at Grisignana,but if you wanta sneak view of "down the line" you can in "Explore Mode".I was surprised because the track is blocked off at the Tunnel Entrance but you can just drive through it,the other side looks quite good too.



Regards Roger Very Happy


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  slipperman12 on Fri 09 Oct 2015, 9:22 pm

Hi Roger,
I assume you had no more problems with SPADs?

I ran it using tsection.dat build #42UK and had no problems until leaving Santa Lucia di when I had a "car derailed"!

I found the loco brakes non-existent and had to use the handbrake on the first vehicle !

Cheers,
Ged

slipperman12

Posts : 1337
Join date : 2013-01-29
Age : 76
Location : North Nottinghamshire

Back to top Go down

Re: Last Italian

Post  neanderthal on Sat 10 Oct 2015, 8:54 am

Hi Ged,yes I had the end car derail,but once again I had made a svae,funnily enough I found that if you leave the station slowly you derail,"Go for it " and you do not.

Yes the brakes are a bit odd but worked very well for me,drive with them in the Hold position, and crack them open for a second and return to hold,the pressure drops to 4 and the brakes worked well (for me anyway).

Anyway methinks that is the end of my Italian outing as I cant find anything else with the Stock included,so its back to waiting for something to turn up from P.P.
Regards  Roger. santa (not long now.)


Roger
avatar
neanderthal

Posts : 787
Join date : 2013-04-30
Location : Gwent

Back to top Go down

Re: Last Italian

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum